
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kwmr.org/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Carter+One" rel="stylesheet">

<!-- MailChimp: START -->

<!-- 
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">
require(
   ["mojo/signup-forms/Loader"], 
   function(L) { 
      L.start({
         "baseUrl":"mc.us9.list-manage.com",
         "uuid":"564f969ca9eb44513a1cb2c51",
         "lid":"050b9d719e"
      }) 
   }
); 
console.log("mailchimp"); 
</script>
-->

<!-- MailChimp: END-->

<title>✏️ Dec 7, 2021: &quot;A Stitch in Time&quot; &#8902; KWMR</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://kwmr.org/post/12404" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="✏️ Dec 7, 2021: &quot;A Stitch in Time&quot; &#8902; KWMR" />
<meta property="og:description" content="Tuesday December 7, 2021 From the messy desk of Amanda Eichstaedt… Needlepoint a stitch in time saves nine PROVERB if you sort out a problem immediately it may save a lot of extra work later. I&#8217;m in the process of completing a needlepoint project. It&#8217;s ambitious. There are a heck of a lot of stitches...." />
<meta property="og:url" content="https://kwmr.org/post/12404" />
<meta property="og:site_name" content="KWMR" />
<meta property="article:publisher" content="https://www.facebook.com/kwmrradio/" />
<meta property="article:section" content="Amanda&#039;s Desk" />
<meta property="article:published_time" content="2021-12-08T21:27:52+00:00" />
<meta property="og:image" content="https://kwmr.org/wp-content/uploads/2021/12/unnamed-510x383.jpg" />
<meta property="og:image:secure_url" content="https://kwmr.org/wp-content/uploads/2021/12/unnamed-510x383.jpg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tuesday December 7, 2021 From the messy desk of Amanda Eichstaedt… Needlepoint a stitch in time saves nine PROVERB if you sort out a problem immediately it may save a lot of extra work later. I&#8217;m in the process of completing a needlepoint project. It&#8217;s ambitious. There are a heck of a lot of stitches...." />
<meta name="twitter:title" content="✏️ Dec 7, 2021: &quot;A Stitch in Time&quot; &#8902; KWMR" />
<meta name="twitter:site" content="@KWMRradio" />
<meta name="twitter:image" content="https://kwmr.org/wp-content/uploads/2021/12/unnamed-scaled.jpg" />
<meta name="twitter:creator" content="@KWMRradio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kwmr.org/#organization","name":"KWMR","url":"https://kwmr.org/","sameAs":["https://www.facebook.com/kwmrradio/","https://www.instagram.com/kwmrradio/","https://twitter.com/KWMRradio"],"logo":{"@type":"ImageObject","@id":"https://kwmr.org/#logo","url":"https://kwmr.org/wp-content/uploads/2016/08/KWMR_SignFB.jpg","width":1169,"height":1199,"caption":"KWMR"},"image":{"@id":"https://kwmr.org/#logo"}},{"@type":"WebSite","@id":"https://kwmr.org/#website","url":"https://kwmr.org/","name":"KWMR","publisher":{"@id":"https://kwmr.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kwmr.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kwmr.org/post/12404#primaryimage","url":"https://kwmr.org/wp-content/uploads/2021/12/unnamed-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://kwmr.org/post/12404#webpage","url":"https://kwmr.org/post/12404","inLanguage":"en-US","name":"\u270f\ufe0f Dec 7, 2021: &quot;A Stitch in Time&quot; &#8902; KWMR","isPartOf":{"@id":"https://kwmr.org/#website"},"primaryImageOfPage":{"@id":"https://kwmr.org/post/12404#primaryimage"},"datePublished":"2021-12-08T21:27:52+00:00","dateModified":"2021-12-08T21:27:52+00:00"},{"@type":"Article","@id":"https://kwmr.org/post/12404#article","isPartOf":{"@id":"https://kwmr.org/post/12404#webpage"},"author":{"@id":"https://kwmr.org/#/schema/person/05b08345146dbadc5986dae929b08d8e"},"headline":"\u270f\ufe0f Dec 7, 2021: &#8220;A Stitch in Time&#8221;","datePublished":"2021-12-08T21:27:52+00:00","dateModified":"2021-12-08T21:27:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kwmr.org/post/12404#webpage"},"publisher":{"@id":"https://kwmr.org/#organization"},"image":{"@id":"https://kwmr.org/post/12404#primaryimage"},"articleSection":"Amanda's Desk,Latest News"},{"@type":["Person"],"@id":"https://kwmr.org/#/schema/person/05b08345146dbadc5986dae929b08d8e","name":"Amanda Eichstaedt","image":{"@type":"ImageObject","@id":"https://kwmr.org/#authorlogo","url":"https://secure.gravatar.com/avatar/18ba97fc280139e0ee9b2243d705736d?s=96&d=retro&r=g","caption":"Amanda Eichstaedt"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.creek.fm' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; Feed" href="https://kwmr.org/feed" />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; Comments Feed" href="https://kwmr.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; ✏️ Dec 7, 2021: &#8220;A Stitch in Time&#8221; Comments Feed" href="https://kwmr.org/post/12404/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='creek-theme-css'  href='https://cdn.creek.fm/integration/0.7.x-wordpress1/themes/light.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://kwmr.org/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://kwmr.org/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://kwmr.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://kwmr.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pnestyles2-css'  href='https://kwmr.org/wp-content/plugins/plugnedit/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://kwmr.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://kwmr.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://kwmr.org/wp-admin/css/color-picker.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-61b2a8cc4260d-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://kwmr.org/wp-content/themes/colormag-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://kwmr.org/wp-content/themes/colormag-child/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://kwmr.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='hkb-style-css'  href='https://kwmr.org/wp-content/plugins/ht-knowledge-base/css/hkb-style.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='js-creek_init_vars-js-extra'>
/* <![CDATA[ */
var wordpress_options = {"station_domain":"kwmr.creek.fm","station_id":null,"ssl_enable":"","soundManager2_url":"https:\/\/kwmr.org\/wp-content\/plugins\/creek-integration\/assets\/sm2\/","persistence_container":"#main","persistence_type":"singlepage","persistence_enable":"1","audio_toolbar_enable":"1","audio_player_background_color":"rgba(0,0,0,0.2)","audio_player_text_color":"dark","css_custom":"\/* Clearfix from ColorMag \/ HTML Burger *\/\r\n.clearfix:after {\r\n\tvisibility: hidden;\r\n\tdisplay: block;\r\n\tfont-size: 0;\r\n\tcontent: \" \";\r\n\tclear: both;\r\n\theight: 0;\r\n}\r\n.clearfix {\r\n\tdisplay: inline-block;\r\n}\r\n* html .clearfix {\r\n\theight:1%;\r\n}\r\n.clearfix {\r\n\tdisplay: block;\r\n\toverflow: visible;\r\n}\r\n\r\n\r\n\r\n.creek-loading-bar {\r\n  background: #0080b5;\r\n  box-shadow: 0 0 20px #0080b5;\r\n  height: 3px;\r\n}","javascript_custom":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/creek-integration/assets/js/blank.js?ver=5.8.2' id='js-creek_init_vars-js'></script>
<script type='text/javascript' src='https://cdn.creek.fm/integration/0.7.x-wordpress1/dist/creek.js?ver=5.8.2' id='creek-main-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.creek.fm/integration/0.7.x-wordpress1/util/creek-wordpress.js?ver=5.8.2' id='creek-wordpress-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"db4b9659a2","ajaxurl":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://kwmr.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=5.8.2' id='colorbox-js-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=5.8.2' id='iris-js'></script>
<script type='text/javascript' id='rpw-gm-lib-js-extra'>
/* <![CDATA[ */
var rpw_gapi = {"enabledGoogleMapsApi":"1","existsGoogleApiKey":"1","emptyGoogleApiKeyMessage":"Google API key is required. Please, enter valid Google API Key in the \"API\" tab."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=5.8.2' id='rpw-gm-lib-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?libraries=places&#038;v=3&#038;language=en&#038;callback=initMap&#038;key=AIzaSyCpxJaW4okFGIiOgvPLJc0UYiWR9_EBu4A&#038;ver=5.8.2' id='rpw-gm-js'></script>
<script type='text/javascript' id='rpw-js-extra'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"https:\/\/kwmr.org","ajax_url":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","ajax_nonce":"286faadd93"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=5.8.2' id='rpw-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=5.8.2' id='rpw-theme-61b2a8cc4260d-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/colormag-custom.js?ver=5.8.2' id='colormag-custom-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c3bee860e956001167a19f' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://kwmr.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kwmr.org/wp-json/wp/v2/posts/12404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kwmr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kwmr.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://kwmr.org/?p=12404' />
<link rel="alternate" type="application/json+oembed" href="https://kwmr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkwmr.org%2Fpost%2F12404" />
<link rel="alternate" type="text/xml+oembed" href="https://kwmr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkwmr.org%2Fpost%2F12404&#038;format=xml" />
<meta name="generator" content="Heroic Knowledge Base v2.15.0" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":12404,"post_name":"%e2%9c%8f%ef%b8%8f-roundup-13-weeks-2-5-2-2-2-2-2-2-2-2-2-2-2-3-2-2-2-2-2-2-2-2-2-4-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3-2-2-2-2-2-2-2-3-2-2-2","post_title":"\u270f\ufe0f Dec 7, 2021: \"A Stitch in Time\"","post_type":"post","post_author":"10","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6,"name":"Amanda's Desk","slug":"amandas-desk","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":234,"filter":"raw","term_order":"0","cat_ID":6,"category_count":234,"category_description":"","cat_name":"Amanda's Desk","category_nicename":"amandas-desk","category_parent":0},{"term_id":1,"name":"Latest News","slug":"news","term_group":0,"term_taxonomy_id":1,"taxonomy":"category","description":"","parent":0,"count":183,"filter":"raw","term_order":"0","cat_ID":1,"category_count":183,"category_description":"","cat_name":"Latest News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Amanda Eichstaedt","ID":10};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="395091" async></script><!-- All in one Favicon 4.7 --><link rel="icon" href="https://kwmr.org/wp-content/uploads/2015/01/KWMR_Favicon5.gif" type="image/gif"/>

<!-- <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script> -->


<!-- Creek: START -->


<script type="text/javascript">
  if(typeof $ == "undefined"){
    $ = jQuery;
    // console.log("JQUERY UNDEFINED");
  }
  Creek.API = {};
  Creek.API.request_protocol = "https://";
</script>

<!-- Datepicker -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/picker.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/picker.date.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/themes/classic.css"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/themes/classic.date.css"></script>

<!-- Vue.js -->
<!-- <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/vue/0.12.10/vue.min.js"></script> -->
<!-- <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/vue/1.0.3/vue.min.js"></script>-->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.6/moment.min.js"></script>
<script src="https://cdn.creek.fm/projects/kwmr/vue-moment.js" type="text/javascript"></script>

<!-- FontAwesome (icons) -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<!-- Templates for the homepage and archives, loaded from Creek theme editor's files -->
<script src="https://kwmr.creek.fm/theme/3/js/-KWMR-templates-2.js?x=1447897956"></script>

<!--
<script src="http://cdn.creek.fm/projects/kwmr-2016-08-10/schedule.js" type="text/javascript"></script>
-->

<link href="/wp-content/themes/colormag-child/css/creek.css?ver=4.6.1&#038;nocache=1" rel="stylesheet" type='text/css'>
<link href="/wp-content/themes/colormag-child/css/bootstrap-grid.css?ver=4.6.1&#038;nocache=1" rel="stylesheet" type='text/css'>

<!-- <link href="https://cdn.creek.fm/projects/kwmr/bootstrap-grid.css?x=1440527556" rel="stylesheet" type='text/css'> -->
<!-- <link href="https://cdn.rawgit.com/zirafa/bootstrap-grid-only/master/css/grid30.css" rel="stylesheet" type='text/css'> -->



<!-- Creek: END -->




</head>

<body class="post-template-default single single-post postid-12404 single-format-standard  wide">
<div id="page" class="hfeed site">
	
   <header class="header">

      
               <div class="header-content">
            <div class="inner-wrap">

                                 <div class="header-inner">
                                                                        <a href="https://kwmr.kindful.com/?campaign=256271" class="btn btn-blue">
                              <i class="fa fa-thumbs-up" aria-hidden="true"></i>

                              Tip This Show                           </a>
                                                   <a href="https://kwmr.kindful.com/" class="btn btn-orange">
                              <i class="fa fa-gratipay" aria-hidden="true"></i>

                              Donate                           </a>
                                             
                                             <div class="socials">
                           <ul>
                                                               <li>
                                    <a target="_blank" href="https://twitter.com/KWMRradio">
                                       <i class="fa fa-twitter"></i>
                                    </a>
                                 </li>
                                                               <li>
                                    <a target="_blank" href="https://www.facebook.com/kwmrradio">
                                       <i class="fa fa-facebook"></i>
                                    </a>
                                 </li>
                                                               <li>
                                    <a target="_blank" href="https://www.instagram.com/KWMRradio">
                                       <i class="fa fa-instagram"></i>
                                    </a>
                                 </li>
                                                         </ul>
                        </div><!-- /.socials -->
                                       </div><!-- /.header-innner -->
               
               
                  <div class="player-container">

                     <a href="javascript:" class="creek-audio-main-button creek-audio-play-button creek-persist-ignore no-js">Listen <i class="creek-audio-play-icon fa fa-play fa-fw"></i><i class="creek-audio-loading-icon fa fa-circle-o-notch fa-spin fa-fw" style="display:none"></i><i class="creek-audio-pause-icon fa fa-pause fa-fw" style="display:none"></i></a>

							<!-- <a href="#" class="btn btn-live creek-audio-main-button creek-audio-play-button creek-persist-ignore">Listen Live <i class="fa fa-play"></i></a> -->
							
                     
                     <div class="creek-live-data">

                        <a class="creek-audio-show-image"><img src=""></a>

                        <div class="creek-switch-to-live-container">
                           <a class="creek-audio-switch-to-live creek-hide" href="javascript:">Back to live</a>
                        </div>

                        <div class="creek-live-data-inner">

      					      <div class="creek-show-title-container">
                              <a class="creek-show-title creek-show-link creek-audio-title creek-audio-link" href="/shows/"></a>
                           </div>

      					      <div class="creek-show-time" style="display:none;">
      					         <span class="start"></span> - '
      					         <span class="end"></span>
      					      </div>

      					      <div class="creek-track" style="display:none;">
                              <span class="creek-track-artist"></span> - <span class="creek-track-title"></span> &nbsp; 
                           </div>

                        </div>

   					      <div class="creek-track-none">&nbsp;</div>

   					   </div>

                  </div><!-- /.player-container -->
               

            </div><!-- /.inner-wrap -->
         </div><!-- /.header-content -->
      
      <div class="header-bar">
         <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
            <div class="inner-wrap clearfix">
               <!-- <a class="btn btn-blue mobile-menu-extra mobile-menu-tip-this-show" href="https://kwmr.kindful.com/?campaign=256271">Tip this show</a>
               <a class="btn btn-orange mobile-menu-extra mobile-menu-donate" href="https://kwmr.kindful.com/">Donate</a> -->
                              <h4 class="menu-toggle"></h4>
               
               <script>
               $(function(){
                 $('li.menu-item-4106 a').prepend('<i class="fa fa-thumbs-up fa-lg" aria-hidden="true"></i>');
                 $('li.menu-item-4105 a').prepend('<i class="fa fa-gratipay fa-lg" aria-hidden="true"></i>');
               });
               </script>


               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-4106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4106"><a href="https://kwmr.kindful.com/campaigns/238074?cause_id=8536">Donate</a></li>
<li id="menu-item-4105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4105"><a href="https://kwmr.kindful.com/?campaign=256271">Tip this show</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-529"><a href="https://kwmr.org">Home</a></li>
<li id="menu-item-3880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3880"><a href="https://kwmr.org/archives/">Archives</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-527"><a>On The Air</a>
<ul class="sub-menu">
	<li id="menu-item-3881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3881"><a href="https://kwmr.org/schedule/#/">Schedule</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530"><a href="https://spinitron.com/KWMR/">Recent Playlists</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://kwmr.org/listen-anywhere">Ways to Listen</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://kwmr.org/be-a-radio-host">Be a Radio Host</a></li>
	<li id="menu-item-6190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6190"><a href="https://kwmr.org/to-the-point">“To The Point” On-Air Editorial</a></li>
	<li id="menu-item-6999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6999"><a href="https://kwmr.org/wp-content/uploads/2021/11/ProgGuide_Nov_2021.pdf">Printable Radio Guide</a></li>
</ul>
</li>
<li id="menu-item-5250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5250"><a href="https://kwmr.org/events">Events &#038; Tickets</a></li>
<li id="menu-item-1742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1742"><a>Underwriting &#038; PSA</a>
<ul class="sub-menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2248"><a href="https://kwmr.org/psa">Submit a PSA</a></li>
	<li id="menu-item-2249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2249"><a href="https://kwmr.org/underwriting">Underwriting on KWMR</a></li>
</ul>
</li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://kwmr.org/support">Support KWMR</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-528"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://kwmr.org/mission-vision">Mission, Values &amp; Vision</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="https://kwmr.org/history">History</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://kwmr.org/board">KWMR Board</a></li>
	<li id="menu-item-9551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9551"><a href="https://kwmr.org/employment-opportunities">Employment Opportunities</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="https://kwmr.org/about/documentation">Documentation</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://kwmr.org/?page_id=343">Photo Gallery</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://kwmr.org/newsletter">Newsletter</a></li>
	<li id="menu-item-7648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7648"><a href="https://kwmr.org/emergency">Emergency Info</a></li>
</ul>
</li>
<li id="menu-item-1787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1787"><a href="https://kwmr.org/contact">Contact</a></li>
<li id="menu-item-8733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8733"><a href="https://kwmr-radio.myshopify.com/">Shop</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://kwmr.org/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
                           </div>
         </nav>
      </div><!-- /.header-bar -->
   </header><!-- /.header -->
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-12404" class="post-12404 post type-post status-publish format-standard has-post-thumbnail hentry category-amandas-desk category-news">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://kwmr.org/wp-content/uploads/2021/12/unnamed-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://kwmr.org/post/category/amandas-desk"  rel="category tag">Amanda's Desk</a>&nbsp;<a href="https://kwmr.org/post/category/news"  rel="category tag">Latest News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			✏️ Dec 7, 2021: &#8220;A Stitch in Time&#8221;   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://kwmr.org/post/12404" title="9:27 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-08T21:27:52+00:00">12/08/2021</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://kwmr.org/post/author/ae" title="Amanda Eichstaedt">Amanda Eichstaedt</a></span></span>

      </div>
   	<div class="entry-content clearfix">
   		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p><strong>Tuesday December 7, 2021</strong><br />
<strong><em>From the messy desk of Amanda Eichstaedt…</em></strong></p>
<div id=":249" class="pG" role="img" data-tooltip-contained="true" data-tooltip-align="b,l" data-tooltip-delay="1500" aria-label="Important according to Google magic.">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<h2 id="toc-anchor-" ><span id="more-12404"></span></h2>
<div>
<h2 id="needlepoint" >Needlepoint</h2>
<p><em><strong>a stitch in time saves nine</strong><br />
PROVERB<br />
if you sort out a problem immediately it may save a lot of extra work later.</em></p>
<p>I&#8217;m in the process of completing a needlepoint project. It&#8217;s ambitious. There are a heck of a lot of stitches. My grandmother was an avid needlepointer. We had lots of pillows of various designs and we still have a few of them at our house. I remember one fateful day when my mother had decided to wash all of granny&#8217;s needlepoints. She pulled the pillow stuffers out and threw them in the laundry on a &#8220;cold/cold&#8221; cycle, or so she thought.</p>
<p><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/rXv-JaBzyqfBPdXIqh4NC8-I_nd7jyE2BEK7ww03AiVDUhp1L9r-F0QMNcgFIYKba9ebryJXQZ-LaTNH5_FjO-XyveDj_DWiVlSmexUivuOpobIg2wBs0fwo569Zc_SwYe7Vn-gI5X68X4OFL05PGCDV3aTkvfzYGwsX6ic=s0-d-e1-ft#https://mcusercontent.com/564f969ca9eb44513a1cb2c51/_compresseds/28699900-eaa4-837a-aa69-b600fcf937b5.jpeg" width="530" height="397" /><br />
<em>One of Granny&#8217;s creations along with my pile of yarn.   photo: A. Eichstaedt</em></p>
<p>My father was not a plumber, he was a poet. He had taken on some home improvement activity that involved unhooking the washer and then hooking the hoses back up. Well, he mistakenly swapped the hot and cold. The pillows came out a bit worse for wear, since they were fabricated of mostly wool yarn. Sorry Granny!</p>
<p>My intention is to have this made into a pillow. I discussed this with Mara Nelson from Covergirls about a year ago (when I was well into my project). As you can see, I&#8217;m not making zippy progress on my stitchery. However, I have decided to knock this thing out by the end of this year. Let&#8217;s close a crappy year out with a bang! I&#8217;m determined to do it! I have done other needlepoint projects, but that was when I was kid, and they were all very small.</p>
<p>One of the issues I have with this work is that when you are doing it, you can pretty much only &#8220;listen&#8221; to something. You can&#8217;t watch something else, because you have to keep an eye on those little holes in the canvas (and believe you me, mine ain&#8217;t perfect). I&#8217;ve been diving deep into <a href="https://kwmr.us9.list-manage.com/track/click?u=564f969ca9eb44513a1cb2c51&amp;id=392140d0d6&amp;e=0d9abb66f8" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://kwmr.us9.list-manage.com/track/click?u%3D564f969ca9eb44513a1cb2c51%26id%3D392140d0d6%26e%3D0d9abb66f8&amp;source=gmail&amp;ust=1639083546296000&amp;usg=AOvVaw1aIniQg88jWecspJfSBTZv">Tyler Mahan Coe&#8217;s &#8220;Cocaine and Rhinestones&#8221; podcast.</a> It&#8217;s great if you like that sort of thing, and I do. Tyler encourages listeners who dig what he&#8217;s doing to share the news. Done! BTW, I also listen to KWMR while stitching.</p>
<p>Other than not following the directions closely and doing a large swath of the design in slightly the wrong color, and then having to procure more yarn for the other areas, I&#8217;m doing ok. And you know what? It looks great! I&#8217;ll be sure to post a photo when I&#8217;m done and the pillow has been created.</p>
<p>And I agree that if I had thoroughly read the instructions, I would not be in the bind of having to get even MORE yarn, but that is ok. It&#8217;s a bit more like a painting the way I&#8217;m doing it. So, a stitch in time can save nine, but there is also some wiggle room for creativity.</p>
<p>Thank you all for reading and for your <a href="https://kwmr.us9.list-manage.com/track/click?u=564f969ca9eb44513a1cb2c51&amp;id=6f887d9176&amp;e=0d9abb66f8" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://kwmr.us9.list-manage.com/track/click?u%3D564f969ca9eb44513a1cb2c51%26id%3D6f887d9176%26e%3D0d9abb66f8&amp;source=gmail&amp;ust=1639083546296000&amp;usg=AOvVaw3oBF2uHcMb_KM520YT49lj">support of KWMR!</a></p>
<p>Amanda Eichstaedt<br />
KWMR Station Manager and Executive Director</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://kwmr.org/post/12390" rel="prev"><span class="meta-nav">&larr;</span> ~ ✧ ☾ Aubrey Plaza reads &#8220;The Legend of the Christmas Witch&#8221; on KWMR ☽ ✧ ~</a></li>
			<li class="next"><a href="https://kwmr.org/post/12403" rel="next">📻 Upcoming Shows: Dec 7-Dec 15 2021 <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	

<div id="secondary">
   <div class="sidebar sidebar-new">
      <ul class="widgets">
                     
            <li id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Emergency &amp; COVID-19 Info</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.org/emergency" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2018/05/button_current-feeds-links-1.png" width="300" height="250">
                           </a></div>      </div>
      </li><li id="wcp_weather_widget-2" class="widget widget_wcp_weather_widget clearfix"><h3 class="widget-title"><span>Weather</span></h3><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-2" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-2" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Dec 10, 2021 - Fri                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Point Reyes Station, United States</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">52<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01n.png" alt=""  title=""/> 
            </div>
        </div>
            </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">11 mph, NW</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">84%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">14.67 psi</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">thu<span class="wcp-openweather-forecast-item-date">12/09</span></span> 
<span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">12/10</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">12/11</span></span> 
<span class="wcp-openweather-forecast-day">sun<span class="wcp-openweather-forecast-item-date">12/12</span></span> 
<span class="wcp-openweather-forecast-day">mon<span class="wcp-openweather-forecast-item-date">12/13</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">54/45<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">53/47<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">53/52<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">53/53<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">54/48<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</li><li id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Show Archives</span></h3>            </div>
         <div class="advertisement-content"><a href="http://KWMR.org/archives" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2021/05/pexels-photo-2117239-1.jpg" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Donate your vehicle</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.careasy.org/home.html" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2021/05/KWMR.png" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Download KWMR&#039;s App</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.org/apps" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2020/01/pexels-photo-3060491.jpg" width="300" height="250">
                           </a></div>      </div>
      </li>
		<li id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Latest News</span></h3>
		<ul>
											<li>
					<a href="https://kwmr.org/post/12403">📻 Upcoming Shows: Dec 7-Dec 15 2021</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/12404" aria-current="page">✏️ Dec 7, 2021: &#8220;A Stitch in Time&#8221;</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/12390">~ ✧ ☾ Aubrey Plaza reads &#8220;The Legend of the Christmas Witch&#8221; on KWMR ☽ ✧ ~</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/12365">KWMR presents: 📞 Dial-a-Santa!  📞 ¡Llama-A-Papá Noel!</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/12347">Local DEI Events: Winter 2021</a>
									</li>
					</ul>

		</li>               </ul>
   </div>
</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			

			<div class="footer-content">
				<div class="inner-wrap">
											<div class="footer-col-1of3">
							<ul class="list-links">
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Main Office</h6>
<p><a href="tel:4156638068">(415) 663-8068</a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Studio Call-in Telephones</h6>
<p><a href="tel:4156638492">(415) 663-8492</a><br />
<a href="tel:4156638317">(415) 663-8317</a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Snail Mail</h6>
<p>P.O Box 1262<br />
Point Reyes Station, CA 94956</p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Visit Us</h6>
<p>11431 State Route One, Suite 8<br />
Point Reyes Station, CA</p>
<p><a href="#"><i class="fa fa-map-marker"></i> Map</a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
									</li>
															</ul><!-- /.list-links -->
						</div><!-- /.footer-col-1of3 -->
					
					<div class="footer-col-1of3">

						<div class="newsletter-container">
							<h6>Join the round-up!</h6>
							<p>Subscribe to our newsletter:</p>
							<!-- MailChimp Newsletter - Sign-up Form -->
							<form id="mc-embedded-subscribe-form" class="validate" action="//kwmr.us9.list-manage.com/subscribe/post?u=564f969ca9eb44513a1cb2c51&amp;id=050b9d719e" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
								<div class="input-container">
									<input id="mce-EMAIL" class="newsletter-input" name="EMAIL" required="" type="email" value="" placeholder="email address">
								</div>
								<!-- Bot Honeypot Input: Catches fake form submissions. -->
								<div style="position: absolute; left: -5000px;">
									<input tabindex="-1" name="b_564f969ca9eb44513a1cb2c51_050b9d719e" type="text" value="">
								</div>
								<div class="input-container">
									<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe">
								</div>
							</form>
						</div>

						
						
						
						<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>KWMR, Point Reyes</h6>
<p>501(3)(c) nonprofit organization.</p>
<p>Copyright 2021 © KWMR</p>
<p>All Rights Reserved</p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
					</div><!-- /.footer-col-1of3 -->

											<div class="footer-col-1of3">
							<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Admin</h6>
<p><a href="https://kwmr.org/programmer-portal/" target="_blank">Programmer Portal</a></p>
<p><a href="https://kwmr.org/admin" target="_blank">Site</a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
						</div><!-- /.footer-col-1of3 -->
									</div>
			</div><!-- /.footer-content -->
		</footer>

		<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s); js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		  t._e = []; t.ready = function(f) { t._e.push(f); };
		  return t;
		}(document, "script", "twitter-wjs"));</script>

		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://kwmr.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='hustle_icons-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.3' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":"","animation_in":"fadeIn","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"keep_show","after_content_enabled":"false","widget_enabled":"true","shortcode_enabled":"true","conditions":""},"module_id":"3","blog_id":"1","module_name":"Subscribe to our Newsletter","module_type":"embedded","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https:\/\/kwmr.org\/post\/12404","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https:\/\/kwmr.org\/post\/12404&text=%E2%9C%8F%EF%B8%8F%20Dec%207%2C%202021%3A%20%E2%80%9CA%20Stitch%20in%20Time%E2%80%9D","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https:\/\/kwmr.org\/post\/12404","reddit":"https:\/\/www.reddit.com\/submit?url=https:\/\/kwmr.org\/post\/12404","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https:\/\/kwmr.org\/post\/12404","vkontakte":"https:\/\/vk.com\/share.php?url=https:\/\/kwmr.org\/post\/12404","whatsapp":"https:\/\/wa.me\/?text=https:\/\/kwmr.org\/post\/12404","email":"mailto:?subject=%E2%9C%8F%EF%B8%8F%20Dec%207%2C%202021%3A%20%E2%80%9CA%20Stitch%20in%20Time%E2%80%9D&body=https:\/\/kwmr.org\/post\/12404"},"ajaxurl":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","page_id":"12404","page_slug":"post-12404","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1' id='hustle_front-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=5.8.2' id='rpw-gm-customize-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/jquery.bxslider.min.js?ver=4.1.2' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/colormag-slider-setting.js?ver=5.8.2' id='colormag_slider-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/navigation.js?ver=5.8.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/fitvids/fitvids-setting.js?ver=20150311' id='colormag-fitvids-setting-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>




<script type="text/javascript">

// !!! TESTING

// 	$(function(){

// $(".btn.btn-live")
//   .addClass("creek-audio-main-button")
//   .addClass("creek-audio-play-button")
//   .addClass("creek-persist-ignore");

// Creek.util.loadScript("http://kwmr.creek.fm/theme/3/js/-KWMR-templates.js", function(){});
// Creek.util.loadScript("http://cdn.creek.fm/projects/kwmr-2016-08-10/render.js", function(){}, "head");
// Creek.util.loadCSS("http://cdn.creek.fm/projects/kwmr-2016-08-10/main.css", function(){}, "head");

// Creek.util.loadScript("https://cdnjs.cloudflare.com/ajax/libs/vue/1.0.28/vue.min.js", function(){});

// Creek.util.loadScript("https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/picker.js");

// });
</script>


<script src="/wp-content/themes/colormag-child/js/Creek-Render.js?x=234" type="text/javascript"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58014821-1', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
