
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kwmr.org/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Carter+One" rel="stylesheet">

<!-- MailChimp: START -->

<!-- 
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">
require(
   ["mojo/signup-forms/Loader"], 
   function(L) { 
      L.start({
         "baseUrl":"mc.us9.list-manage.com",
         "uuid":"564f969ca9eb44513a1cb2c51",
         "lid":"050b9d719e"
      }) 
   }
); 
console.log("mailchimp"); 
</script>
-->

<!-- MailChimp: END-->

<title>📻 Upcoming Shows: Feb 9-Feb 17 2021 &#8902; KWMR</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://kwmr.org/post/11522" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="📻 Upcoming Shows: Feb 9-Feb 17 2021 &#8902; KWMR" />
<meta property="og:description" content="Coming up on KWMR this week&#8230; TUE  |  February 9 4 PM &#8220;Song and Storytime with Kimmy Nicole&#8221; a collection of songs, stories, poems and kid call in’s/recordings. 5 PM &#8220;Epicenter&#8221; Vaccinations and the disabled community. 6:30 PM &#8220;In the Wind&#8221; Hosted by Doug Adamz. 8:30 PM &#8221; Megalomedia Melange&#8221; With Djimi G. 10 PM &#8220;To Hell and Bach&#8221; Hosted by Beth..." />
<meta property="og:url" content="https://kwmr.org/post/11522" />
<meta property="og:site_name" content="KWMR" />
<meta property="article:publisher" content="https://www.facebook.com/kwmrradio/" />
<meta property="article:tag" content="#radio #audio #news #entertainment" />
<meta property="article:section" content="Good Listening" />
<meta property="article:published_time" content="2021-02-20T01:40:10+00:00" />
<meta property="og:image" content="https://kwmr.org/wp-content/uploads/2021/02/Banner-higher-res.jpg" />
<meta property="og:image:secure_url" content="https://kwmr.org/wp-content/uploads/2021/02/Banner-higher-res.jpg" />
<meta property="og:image:width" content="1934" />
<meta property="og:image:height" content="1201" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Coming up on KWMR this week&#8230; TUE  |  February 9 4 PM &#8220;Song and Storytime with Kimmy Nicole&#8221; a collection of songs, stories, poems and kid call in’s/recordings. 5 PM &#8220;Epicenter&#8221; Vaccinations and the disabled community. 6:30 PM &#8220;In the Wind&#8221; Hosted by Doug Adamz. 8:30 PM &#8221; Megalomedia Melange&#8221; With Djimi G. 10 PM &#8220;To Hell and Bach&#8221; Hosted by Beth..." />
<meta name="twitter:title" content="📻 Upcoming Shows: Feb 9-Feb 17 2021 &#8902; KWMR" />
<meta name="twitter:site" content="@KWMRradio" />
<meta name="twitter:image" content="https://kwmr.org/wp-content/uploads/2021/02/Banner-higher-res.jpg" />
<meta name="twitter:creator" content="@KWMRradio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kwmr.org/#organization","name":"KWMR","url":"https://kwmr.org/","sameAs":["https://www.facebook.com/kwmrradio/","https://www.instagram.com/kwmrradio/","https://twitter.com/KWMRradio"],"logo":{"@type":"ImageObject","@id":"https://kwmr.org/#logo","url":"https://kwmr.org/wp-content/uploads/2016/08/KWMR_SignFB.jpg","width":1169,"height":1199,"caption":"KWMR"},"image":{"@id":"https://kwmr.org/#logo"}},{"@type":"WebSite","@id":"https://kwmr.org/#website","url":"https://kwmr.org/","name":"KWMR","publisher":{"@id":"https://kwmr.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kwmr.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kwmr.org/post/11522#primaryimage","url":"https://kwmr.org/wp-content/uploads/2021/02/Banner-higher-res.jpg","width":1934,"height":1201},{"@type":"WebPage","@id":"https://kwmr.org/post/11522#webpage","url":"https://kwmr.org/post/11522","inLanguage":"en-US","name":"\ud83d\udcfb Upcoming Shows: Feb 9-Feb 17 2021 &#8902; KWMR","isPartOf":{"@id":"https://kwmr.org/#website"},"primaryImageOfPage":{"@id":"https://kwmr.org/post/11522#primaryimage"},"datePublished":"2021-02-20T01:40:10+00:00","dateModified":"2021-02-20T01:40:10+00:00"},{"@type":"Article","@id":"https://kwmr.org/post/11522#article","isPartOf":{"@id":"https://kwmr.org/post/11522#webpage"},"author":{"@id":"https://kwmr.org/#/schema/person/eb589fe6c85b1365ede793d4374efa07"},"headline":"\ud83d\udcfb  Upcoming Shows: Feb 9-Feb 17 2021","datePublished":"2021-02-20T01:40:10+00:00","dateModified":"2021-02-20T01:40:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kwmr.org/post/11522#webpage"},"publisher":{"@id":"https://kwmr.org/#organization"},"image":{"@id":"https://kwmr.org/post/11522#primaryimage"},"keywords":"#radio #audio #news #entertainment","articleSection":"Good Listening,Program Highlights"},{"@type":["Person"],"@id":"https://kwmr.org/#/schema/person/eb589fe6c85b1365ede793d4374efa07","name":"KWMRadmin","image":{"@type":"ImageObject","@id":"https://kwmr.org/#authorlogo","url":"https://secure.gravatar.com/avatar/07e6f3b293f52870825d46dbde942216?s=96&d=retro&r=g","caption":"KWMRadmin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.creek.fm' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; Feed" href="https://kwmr.org/feed" />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; Comments Feed" href="https://kwmr.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; 📻  Upcoming Shows: Feb 9-Feb 17 2021 Comments Feed" href="https://kwmr.org/post/11522/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='creek-theme-css'  href='https://cdn.creek.fm/integration/0.7.x-wordpress1/themes/light.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://kwmr.org/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://kwmr.org/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://kwmr.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://kwmr.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.6.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pnestyles2-css'  href='https://kwmr.org/wp-content/plugins/plugnedit/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://kwmr.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://kwmr.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://kwmr.org/wp-admin/css/color-picker.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-6039383b5cbfb-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://kwmr.org/wp-content/themes/colormag-child/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://kwmr.org/wp-content/themes/colormag-child/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://kwmr.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='hkb-style-css'  href='https://kwmr.org/wp-content/plugins/ht-knowledge-base/css/hkb-style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='js-creek_init_vars-js-extra'>
/* <![CDATA[ */
var wordpress_options = {"station_domain":"kwmr.creek.fm","station_id":null,"ssl_enable":"","soundManager2_url":"https:\/\/kwmr.org\/wp-content\/plugins\/creek-integration\/assets\/sm2\/","persistence_container":"#main","persistence_type":"singlepage","persistence_enable":"1","audio_toolbar_enable":"1","audio_player_background_color":"rgba(0,0,0,0.2)","audio_player_text_color":"dark","css_custom":"\/* Clearfix from ColorMag \/ HTML Burger *\/\r\n.clearfix:after {\r\n\tvisibility: hidden;\r\n\tdisplay: block;\r\n\tfont-size: 0;\r\n\tcontent: \" \";\r\n\tclear: both;\r\n\theight: 0;\r\n}\r\n.clearfix {\r\n\tdisplay: inline-block;\r\n}\r\n* html .clearfix {\r\n\theight:1%;\r\n}\r\n.clearfix {\r\n\tdisplay: block;\r\n\toverflow: visible;\r\n}\r\n\r\n\r\n\r\n.creek-loading-bar {\r\n  background: #0080b5;\r\n  box-shadow: 0 0 20px #0080b5;\r\n  height: 3px;\r\n}","javascript_custom":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/creek-integration/assets/js/blank.js?ver=5.6.2' id='js-creek_init_vars-js'></script>
<script type='text/javascript' src='https://cdn.creek.fm/integration/0.7.x-wordpress1/dist/creek.js?ver=5.6.2' id='creek-main-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.creek.fm/integration/0.7.x-wordpress1/util/creek-wordpress.js?ver=5.6.2' id='creek-wordpress-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a3530fc166","ajaxurl":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://kwmr.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=5.6.2' id='colorbox-js-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=5.6.2' id='iris-js'></script>
<script type='text/javascript' id='rpw-gm-lib-js-extra'>
/* <![CDATA[ */
var rpw_gapi = {"enabledGoogleMapsApi":"1","existsGoogleApiKey":"1","emptyGoogleApiKeyMessage":"Google API key is required. Please, enter valid Google API Key in the \"API\" tab."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=5.6.2' id='rpw-gm-lib-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?libraries=places&#038;v=3&#038;language=en&#038;callback=initMap&#038;key=AIzaSyCpxJaW4okFGIiOgvPLJc0UYiWR9_EBu4A&#038;ver=5.6.2' id='rpw-gm-js'></script>
<script type='text/javascript' id='rpw-js-extra'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"https:\/\/kwmr.org","ajax_url":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","ajax_nonce":"0011263a26"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=5.6.2' id='rpw-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=5.6.2' id='rpw-theme-6039383b5cbfb-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/colormag-custom.js?ver=5.6.2' id='colormag-custom-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c3bee860e956001167a19f' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://kwmr.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kwmr.org/wp-json/wp/v2/posts/11522" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kwmr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kwmr.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://kwmr.org/?p=11522' />
<link rel="alternate" type="application/json+oembed" href="https://kwmr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkwmr.org%2Fpost%2F11522" />
<link rel="alternate" type="text/xml+oembed" href="https://kwmr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkwmr.org%2Fpost%2F11522&#038;format=xml" />
<meta name="generator" content="Heroic Knowledge Base v2.15.0" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":11522,"post_name":"%f0%9f%93%bb-program-highlights-6-2-6-10-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3-2-2-2-2-2-3-2-2-2-2-2","post_title":"\ud83d\udcfb  Upcoming Shows: Feb 9-Feb 17 2021","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":30,"name":"Good Listening","slug":"good-listening","term_group":0,"term_taxonomy_id":30,"taxonomy":"category","description":"","parent":0,"count":27,"filter":"raw","term_order":"0","cat_ID":30,"category_count":27,"category_description":"","cat_name":"Good Listening","category_nicename":"good-listening","category_parent":0},{"term_id":5,"name":"Program Highlights","slug":"program-highlights","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":172,"filter":"raw","term_order":"0","cat_ID":5,"category_count":172,"category_description":"","cat_name":"Program Highlights","category_nicename":"program-highlights","category_parent":0}]; _mmunch['postTags'] = [{"term_id":64,"name":"#radio #audio #news #entertainment","slug":"radio-audio-news-entertainment","term_group":0,"term_taxonomy_id":64,"taxonomy":"post_tag","description":"","parent":0,"count":24,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"KWMRadmin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="395091" async></script><!-- All in one Favicon 4.7 --><link rel="icon" href="https://kwmr.org/wp-content/uploads/2015/01/KWMR_Favicon5.gif" type="image/gif"/>

<!-- <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script> -->


<!-- Creek: START -->


<script type="text/javascript">
  if(typeof $ == "undefined"){
    $ = jQuery;
    // console.log("JQUERY UNDEFINED");
  }
  Creek.API = {};
  Creek.API.request_protocol = "https://";
</script>

<!-- Datepicker -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/picker.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/picker.date.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/themes/classic.css"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/themes/classic.date.css"></script>

<!-- Vue.js -->
<!-- <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/vue/0.12.10/vue.min.js"></script> -->
<!-- <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/vue/1.0.3/vue.min.js"></script>-->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.6/moment.min.js"></script>
<script src="https://cdn.creek.fm/projects/kwmr/vue-moment.js" type="text/javascript"></script>

<!-- FontAwesome (icons) -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<!-- Templates for the homepage and archives, loaded from Creek theme editor's files -->
<script src="https://kwmr.creek.fm/theme/3/js/-KWMR-templates-2.js?x=1447897956"></script>

<!--
<script src="http://cdn.creek.fm/projects/kwmr-2016-08-10/schedule.js" type="text/javascript"></script>
-->

<link href="/wp-content/themes/colormag-child/css/creek.css?ver=4.6.1&#038;nocache=1" rel="stylesheet" type='text/css'>
<link href="/wp-content/themes/colormag-child/css/bootstrap-grid.css?ver=4.6.1&#038;nocache=1" rel="stylesheet" type='text/css'>

<!-- <link href="https://cdn.creek.fm/projects/kwmr/bootstrap-grid.css?x=1440527556" rel="stylesheet" type='text/css'> -->
<!-- <link href="https://cdn.rawgit.com/zirafa/bootstrap-grid-only/master/css/grid30.css" rel="stylesheet" type='text/css'> -->



<!-- Creek: END -->




</head>

<body class="post-template-default single single-post postid-11522 single-format-standard  wide">
<div id="page" class="hfeed site">
	
   <header class="header">

      
               <div class="header-content">
            <div class="inner-wrap">

                                 <div class="header-inner">
                                                                        <a href="https://kwmr.kindful.com/?campaign=256271" class="btn btn-blue">
                              <i class="fa fa-thumbs-up" aria-hidden="true"></i>

                              Tip This Show                           </a>
                                                   <a href="https://kwmr.kindful.com/" class="btn btn-orange">
                              <i class="fa fa-gratipay" aria-hidden="true"></i>

                              Donate                           </a>
                                             
                                             <div class="socials">
                           <ul>
                                                               <li>
                                    <a target="_blank" href="https://twitter.com/KWMRradio">
                                       <i class="fa fa-twitter"></i>
                                    </a>
                                 </li>
                                                               <li>
                                    <a target="_blank" href="https://www.facebook.com/kwmrradio">
                                       <i class="fa fa-facebook"></i>
                                    </a>
                                 </li>
                                                               <li>
                                    <a target="_blank" href="https://www.instagram.com/KWMRradio">
                                       <i class="fa fa-instagram"></i>
                                    </a>
                                 </li>
                                                         </ul>
                        </div><!-- /.socials -->
                                       </div><!-- /.header-innner -->
               
               
                  <div class="player-container">

                     <a href="javascript:" class="creek-audio-main-button creek-audio-play-button creek-persist-ignore no-js">Listen <i class="creek-audio-play-icon fa fa-play fa-fw"></i><i class="creek-audio-loading-icon fa fa-circle-o-notch fa-spin fa-fw" style="display:none"></i><i class="creek-audio-pause-icon fa fa-pause fa-fw" style="display:none"></i></a>

							<!-- <a href="#" class="btn btn-live creek-audio-main-button creek-audio-play-button creek-persist-ignore">Listen Live <i class="fa fa-play"></i></a> -->
							
                     
                     <div class="creek-live-data">

                        <a class="creek-audio-show-image"><img src=""></a>

                        <div class="creek-switch-to-live-container">
                           <a class="creek-audio-switch-to-live creek-hide" href="javascript:">Back to live</a>
                        </div>

                        <div class="creek-live-data-inner">

      					      <div class="creek-show-title-container">
                              <a class="creek-show-title creek-show-link creek-audio-title creek-audio-link" href="/shows/"></a>
                           </div>

      					      <div class="creek-show-time" style="display:none;">
      					         <span class="start"></span> - '
      					         <span class="end"></span>
      					      </div>

      					      <div class="creek-track" style="display:none;">
                              <span class="creek-track-artist"></span> - <span class="creek-track-title"></span> &nbsp; 
                           </div>

                        </div>

   					      <div class="creek-track-none">&nbsp;</div>

   					   </div>

                  </div><!-- /.player-container -->
               

            </div><!-- /.inner-wrap -->
         </div><!-- /.header-content -->
      
      <div class="header-bar">
         <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
            <div class="inner-wrap clearfix">
               <!-- <a class="btn btn-blue mobile-menu-extra mobile-menu-tip-this-show" href="https://kwmr.kindful.com/?campaign=256271">Tip this show</a>
               <a class="btn btn-orange mobile-menu-extra mobile-menu-donate" href="https://kwmr.kindful.com/">Donate</a> -->
                              <h4 class="menu-toggle"></h4>
               
               <script>
               $(function(){
                 $('li.menu-item-4106 a').prepend('<i class="fa fa-thumbs-up fa-lg" aria-hidden="true"></i>');
                 $('li.menu-item-4105 a').prepend('<i class="fa fa-gratipay fa-lg" aria-hidden="true"></i>');
               });
               </script>


               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-4106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4106"><a href="https://kwmr.kindful.com/campaigns/238074?cause_id=8536">Donate</a></li>
<li id="menu-item-4105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4105"><a href="https://kwmr.kindful.com/?campaign=256271">Tip this show</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-529"><a href="https://kwmr.org">Home</a></li>
<li id="menu-item-3880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3880"><a href="https://kwmr.org/archives/">Archives</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-527"><a>On The Air</a>
<ul class="sub-menu">
	<li id="menu-item-3881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3881"><a href="https://kwmr.org/schedule/#/">Schedule</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530"><a href="https://spinitron.com/radio/playlist.php?station=kwmr&#038;ptype=n&#038;sv=l&#038;show=schedule&#038;sv=l#here">Recent Playlists</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://kwmr.org/listen-anywhere">Ways to Listen</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://kwmr.org/be-a-radio-host">Be a Radio Host</a></li>
	<li id="menu-item-6190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6190"><a href="https://kwmr.org/to-the-point">“To The Point” On-Air Editorial</a></li>
	<li id="menu-item-6999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6999"><a href="https://kwmr.org/wp-content/uploads/2021/02/ProgGuideFEB_2021-1.pdf">Printable Radio Guide</a></li>
</ul>
</li>
<li id="menu-item-5250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5250"><a href="https://kwmr.org/events">Events &#038; Tickets</a></li>
<li id="menu-item-1742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1742"><a>Underwriting &#038; PSA</a>
<ul class="sub-menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2248"><a href="https://kwmr.org/psa">Submit a PSA</a></li>
	<li id="menu-item-2249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2249"><a href="https://kwmr.org/underwriting">Underwriting on KWMR</a></li>
</ul>
</li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://kwmr.org/support">Support KWMR</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-528"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://kwmr.org/mission-vision">Mission, Values &amp; Vision</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="https://kwmr.org/history">History</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://kwmr.org/board">KWMR Board</a></li>
	<li id="menu-item-9551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9551"><a href="https://kwmr.org/employment-opportunities">Employment Opportunities</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="https://kwmr.org/about/documentation">Documentation</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://kwmr.org/photo-gallery">Photo Gallery</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://kwmr.org/newsletter">Newsletter</a></li>
	<li id="menu-item-7648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7648"><a href="https://kwmr.org/emergency">Emergency &#038; COVID-19 Info</a></li>
</ul>
</li>
<li id="menu-item-1787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1787"><a href="https://kwmr.org/contact">Contact</a></li>
<li id="menu-item-8733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8733"><a href="https://kwmr-radio.myshopify.com/">Shop</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://kwmr.org/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
                           </div>
         </nav>
      </div><!-- /.header-bar -->
   </header><!-- /.header -->
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-11522" class="post-11522 post type-post status-publish format-standard has-post-thumbnail hentry category-good-listening category-program-highlights tag-radio-audio-news-entertainment">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://kwmr.org/wp-content/uploads/2021/02/Banner-higher-res-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://kwmr.org/post/category/good-listening"  rel="category tag">Good Listening</a>&nbsp;<a href="https://kwmr.org/post/category/program-highlights"  rel="category tag">Program Highlights</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			📻  Upcoming Shows: Feb 9-Feb 17 2021   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://kwmr.org/post/11522" title="1:40 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-20T01:40:10+00:00">02/20/2021</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://kwmr.org/post/author/wpadmin" title="KWMRadmin">KWMRadmin</a></span></span>

      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://kwmr.org/post/tag/radio-audio-news-entertainment" rel="tag">#radio #audio #news #entertainment</a></span></div>
   	<div class="entry-content clearfix">
   		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div><em>Coming up on KWMR this week&#8230;<br />
</em></div>
<div><span style="text-decoration: underline;"><strong><span id="more-11522"></span></strong></span></div>
<div>
<div></div>
<div>
<div>
<div><strong>TUE  |  February 9</strong><br />
<strong>4 PM &#8220;Song and Storytime with Kimmy Nicole&#8221; </strong>a collection of songs, stories, poems and kid call in’s/recordings.<br />
<strong>5 PM &#8220;Epicenter&#8221; </strong>Vaccinations and the disabled community.<br />
<strong>6:30 PM &#8220;In the Wind&#8221;</strong> Hosted by Doug Adamz.<br />
<strong>8:30 PM &#8221; Megalomedia Melange&#8221; </strong>With Djimi G.<br />
<strong>10 PM &#8220;To Hell and Bach&#8221;</strong> Hosted by Beth Underwood.<br />
<strong>Midnight 12 AM &#8220;The French Touch: Repeat&#8221;</strong></p>
<p><strong>WED  |  February 10</strong><br />
<strong>8 AM &#8220;Swimming Upstream&#8221; </strong> Claire Peaslee! Indivisible West Marin, Muriel Murch&#8217;s Letter From A Broad and then <strong>&#8220;Fish Tales.&#8221; </strong>Guest host Jeffrey Manson.<br />
<strong>10 AM  &#8220;Epicenter&#8221; </strong>District 4 Supervisor Dennis Rodoni talks Marin Recovers with Max Korten.<br />
<strong>2 PM &#8220;Classical Wednesday&#8221; </strong>Charles<strong> DUTOIT </strong>cond<wbr />uctor. In 1977 till 2002, Dutoit became the artistic director of the Orchestre Symphonique de Montréal (OSM).<br />
<strong>5 PM &#8220;Epicenter&#8221; </strong>District 4 Supervisor Dennis Rodoni talks Marin Recovers with Max Korten.<br />
<strong>6:30 PM &#8220;Running with Scissors&#8221;</strong> Host Mike Varley.<br />
<strong>10:30 PM &#8220;Sonic Sunspots&#8221;</strong> with Tony Palmer.</p>
<p><strong>THU  | February 11</strong><br />
<strong>8 AM &#8220;Pieces of Peace&#8221; </strong>Professional actor Mike Anthony discusses his dad&#8217;s passing leading him  down a remarkable path of discovery.<br />
<strong>9 AM &#8220;Curio Cabinet&#8221; </strong>Arts &amp; culture variety show. Feat. Let’s Hear It w Nicole Lavelle, Science Reporting music &amp; more.<br />
<strong>10 AM &#8220;Turning Pages for Children of All Ages&#8221; </strong>Kerry Livingston reading.<br />
<strong>11:00 &#8220;Epicenter&#8221;</strong> COVID and school safety.<br />
<strong>1 PM &#8220;The Pulse&#8221;</strong> Host Maiken Scott leads this one-hour, weekly tour of the people and places at the heart of health and science.<br />
<strong>4 PM &#8220;Teatime Books&#8221; </strong>Howard Dillon reads.<br />
<strong>5 PM &#8220;Epicenter&#8221;</strong> Let&#8217;s Hear it for the Hearsay News.<br />
<strong>8:30 PM &#8220;Off the Cuff&#8221;</strong> TK2 and Ant.</p>
<p><strong>FRI  | February 12</strong><br />
<strong>8 AM &#8220;Milk Street Radio&#8221; </strong>Great information on cooking and food preparation.<br />
<strong>9 AM &#8220;Nonviolence Radio&#8221;</strong> Hosted by Stephane Van Hook and Michael Nagler.<br />
<strong>10 AM &#8220;Turning Pages: Reader&#8217;s Delight&#8221; </strong>One of the great classics: Jane Austen&#8217;s beloved &#8220;Emma&#8221;, read by Janet Robbins</div>
<div><strong>4 PM &#8220;The French Touch&#8221;</strong> A French Hour to present you French Pop Music from France, Quebec, Belgium and other French speaking countries with your host Emmanuel.<br />
<strong>5 PM &#8220;Happy Hour&#8221;</strong> Unwind with Liberacha and her amazing tunes.</div>
<div><strong>9 PM &#8220;Quarantine Dreams&#8221;</strong>: A collective dispatch from West Marin&#8217;s Arts and Music Scene! Holiday special!</p>
<p><strong>SAT  |  February 13</strong><br />
<strong>11 AM &#8220;Cool Jazz Countdown&#8221; </strong>Hosted by Marcellus The Bassman Shepard and Kyle LaRue.<br />
<strong>12 PM &#8220;Forms and Feelings&#8221; </strong>Jim Bennett plays music that can conveniently be described as jazz.<br />
<strong>6 PM &#8220;High Country Celtic&#8221;</strong> Celtic tunes from the high desert.</p>
<p><strong>SUN  |  February 14 &#8211; Happy Valentine&#8217;s Day!</strong><br />
<strong>2 PM &#8220;Foraging with Betsy Nichols&#8221; </strong>Betsy continues to grow new shows at home!<br />
<strong>4 PM &#8220;To Hell and Bach&#8221;</strong><br />
<strong>6 PM &#8220;Between Rock and a Jazz Place&#8221; </strong><br />
<strong>8 PM &#8220;Mindreader&#8221;</strong> produced by DJ Jessica.</p>
<p><strong>MON  |  February 15</strong><br />
<strong>8 AM &#8220;A Cuppa Jo&#8221; </strong>Only the good news with Dr. Joe Blumenthal.<br />
<strong>9 AM &#8220;Attunement&#8221;</strong> Produced by Anthony Wright.<br />
<strong>10 AM &#8220;Turning Pages at Natures Pace&#8221;</strong> “The Breath of a Whale” by Leigh Calvez: The Science and Spirit of Pacific Ocean Giants”.<br />
<strong>11 AM &#8220;Special&#8221;</strong> Interview that representatives from Marin County.<br />
<strong>12 PM &#8220;The Farm and Foodshed Report&#8221;</strong> Hosted by Robin Carpenter.<br />
<strong>6:30 PM &#8220;Monday Mix&#8221;</strong> Special deep dive into the Bee Gees (do not be deterred).<br />
<strong>8:30 PM &#8220;Sessions at Chicken Point&#8221;</strong> Produced and hosted by Steve S.<br />
<strong>10 PM &#8220;Foraging with Betsy Nichols&#8221;</strong> Repeat from the previous Sunday.</p>
<p><strong>TUE |  February 16</strong><br />
<strong>8 AM &#8220;The Rise Up and Shine Show&#8221; </strong>All four quarters<strong> </strong>created for you in the dome in Bolinas.<br />
<strong>10 AM &#8220;Turning Pages: Reading to John&#8221; </strong>Hosted by Neshama Franklin.<br />
<strong>1 PM &#8220;Hot Tech/Cool Science/Art&#8217;s Desire&#8221;</strong> Hosted by Julie Motz.<br />
<strong>2 PM &#8220;Contacto Brasil&#8221;</strong> Music from South America.<br />
<strong>4 PM &#8220;Song and Storytime with Kimmy Nicole&#8221; </strong>a collection of songs, stories, poems and kid call in’s/recordings.<br />
<strong>5 PM &#8220;Epicenter&#8221; </strong>Local information and updates.<br />
<strong>6:30 PM &#8220;Musical Variete&#8221;</strong> Charlie Morgan hosts!<br />
<strong>8:30 PM &#8220;Megalomedia Melange!&#8221; </strong>Djimi G spins great tunes.<br />
<strong>10 PM &#8220;Midnight in Luxembourg&#8221;</strong> Hosted by Rob Richards.<br />
<strong>Midnight &#8220;The French Touch: Repeat&#8221; </strong></p>
<p><strong>WED |  February 17</strong><br />
<strong>8 AM &#8220;Swimming Upstream&#8221; </strong>New morning guest! Library Updates, Interviews, Muriel Murch&#8217;s Letter From A Broad and then <strong>&#8220;Fish Tales.&#8221;</strong><br />
<span style="color: #000000;"><strong>10 AM &#8220;Special&#8221;</strong> Interview with District 4 Supervisor Dennis Rodoni.</span><br />
<strong>12 PM &#8211; 2 PM &#8220;Planetary Radio,&#8221; &#8220;Making Contact,&#8221; and Climate One&#8221;</strong><br />
<span style="color: #0000ff;"><strong>FEATURED IMAGE: 5 PM &#8220;Epicenter&#8221;</strong> Interview with District 4 Supervisor Dennis Rodoni (repeat from 11 AM)</span><br />
<strong>6:30 PM &#8220;Running with Scissors&#8221; </strong>Mike Varley hosts.<br />
<strong>10:30 PM &#8220;Sonic Sunspots&#8221;</strong> with Tones.</div>
</div>
<p><a href="https://kwmr.org/">Click here to listen live</a></p>
</div>
</div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://kwmr.org/post/11511" rel="prev"><span class="meta-nav">&larr;</span> ✏️  Newsletter Feb 9, 2021: &#8220;Bee Gees, Anyone?&#8221;</a></li>
			<li class="next"><a href="https://kwmr.org/post/11526" rel="next">✏️  Newsletter Feb 16, 2021: &#8220;Hey Bud, Let&#8217;s Party&#8221; <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	

<div id="secondary">
   <div class="sidebar sidebar-new">
      <ul class="widgets">
                     
            <li id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Emergency &amp; COVID-19 Info</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.org/emergency" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2018/05/button_current-feeds-links-1.png" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Download KWMR&#039;s App</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.org/apps" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2020/01/pexels-photo-3060491.jpg" width="300" height="250">
                           </a></div>      </div>
      </li><li id="wcp_weather_widget-2" class="widget widget_wcp_weather_widget clearfix"><h3 class="widget-title"><span>Weather</span></h3><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-2" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-2" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Feb 26, 2021 - Fri                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Point Reyes Station, United States</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">52<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/> 
            </div>
        </div>
            </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">3 mph, SE</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">71%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">14.78 psi</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">02/26</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">02/27</span></span> 
<span class="wcp-openweather-forecast-day">sun<span class="wcp-openweather-forecast-item-date">02/28</span></span> 
<span class="wcp-openweather-forecast-day">mon<span class="wcp-openweather-forecast-item-date">03/01</span></span> 
<span class="wcp-openweather-forecast-day">tue<span class="wcp-openweather-forecast-item-date">03/02</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">56/44<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">55/46<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/02d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">61/48<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">58/49<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">62/49<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</li><li id="colormag_300x250_advertisement_widget-9" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Show Archives Here</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.org/archives" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2019/12/pexels-photo-2117239-1.jpg" width="300" height="250">
                           </a></div>      </div>
      </li>
		<li id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Latest News</span></h3>
		<ul>
											<li>
					<a href="https://kwmr.org/post/11526">✏️  Newsletter Feb 16, 2021: &#8220;Hey Bud, Let&#8217;s Party&#8221;</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/11522" aria-current="page">📻  Upcoming Shows: Feb 9-Feb 17 2021</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/11511">✏️  Newsletter Feb 9, 2021: &#8220;Bee Gees, Anyone?&#8221;</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/11500">✏️  Newsletter Jan 26, 2021: &#8220;On The Faultline&#8221;</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/11499">📻  Upcoming Shows: Jan 26-Feb 3 2021</a>
									</li>
					</ul>

		</li><li id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Local Sponsor:</span></h3>            </div>
         <div class="advertisement-content"><a href="https://www.osmosis.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2019/08/square-logo.jpg" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Local Sponsor</span></h3>            </div>
         <div class="advertisement-content"><a href="https://www.spiritrock.org/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2019/06/0.png" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-15" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Local Sponsor: Drake&#039;s Bay Oyster Company</span></h3>            </div>
               </div>
      </li>               </ul>
   </div>
</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			

			<div class="footer-content">
				<div class="inner-wrap">
											<div class="footer-col-1of3">
							<ul class="list-links">
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Main Office</h6>
<p><a href="tel:4156638068">(415) 663-8068</a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Studio Call-in Telephones</h6>
<p><a href="tel:4156638492">(415) 663-8492</a><br />
<a href="tel:4156638317">(415) 663-8317</a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Snail Mail</h6>
<p>P.O Box 1262<br />
Point Reyes Station, CA 94956</p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Visit Us</h6>
<p>11431 State Route One, Suite 8<br />
Point Reyes Station, CA</p>
<p><a href="#"><i class="fa fa-map-marker"></i> Map</a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
									</li>
															</ul><!-- /.list-links -->
						</div><!-- /.footer-col-1of3 -->
					
					<div class="footer-col-1of3">

						<div class="newsletter-container">
							<h6>Join the round-up!</h6>
							<p>Subscribe to our newsletter:</p>
							<!-- MailChimp Newsletter - Sign-up Form -->
							<form id="mc-embedded-subscribe-form" class="validate" action="//kwmr.us9.list-manage.com/subscribe/post?u=564f969ca9eb44513a1cb2c51&amp;id=050b9d719e" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
								<div class="input-container">
									<input id="mce-EMAIL" class="newsletter-input" name="EMAIL" required="" type="email" value="" placeholder="email address">
								</div>
								<!-- Bot Honeypot Input: Catches fake form submissions. -->
								<div style="position: absolute; left: -5000px;">
									<input tabindex="-1" name="b_564f969ca9eb44513a1cb2c51_050b9d719e" type="text" value="">
								</div>
								<div class="input-container">
									<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe">
								</div>
							</form>
						</div>

						
						
						
						<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>KWMR, Point Reyes</h6>
<p>501(3)(c) nonprofit organization.</p>
<p>Copyright 2021 © KWMR</p>
<p>All Rights Reserved</p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
					</div><!-- /.footer-col-1of3 -->

											<div class="footer-col-1of3">
							<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<h6>Admin</h6>
<p><a href="https://kwmr.org/programmer-portal/" target="_blank">Programmer Portal</a></p>
<p><a href="https://kwmr.org/admin" target="_blank">Site</a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
						</div><!-- /.footer-col-1of3 -->
									</div>
			</div><!-- /.footer-content -->
		</footer>

		<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s); js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		  t._e = []; t.ready = function(f) { t._e.push(f); };
		  return t;
		}(document, "script", "twitter-wjs"));</script>

		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://kwmr.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='hustle_icons-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.3' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":"","animation_in":"fadeIn","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"keep_show","after_content_enabled":"false","widget_enabled":"true","shortcode_enabled":"true","conditions":""},"module_id":"3","blog_id":"1","module_name":"Subscribe to our Newsletter","module_type":"embedded","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https:\/\/kwmr.org\/post\/11522","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https:\/\/kwmr.org\/post\/11522&text=%F0%9F%93%BB%20%20Upcoming%20Shows%3A%20Feb%209-Feb%2017%202021","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https:\/\/kwmr.org\/post\/11522","reddit":"https:\/\/www.reddit.com\/submit?url=https:\/\/kwmr.org\/post\/11522","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https:\/\/kwmr.org\/post\/11522","vkontakte":"https:\/\/vk.com\/share.php?url=https:\/\/kwmr.org\/post\/11522","whatsapp":"https:\/\/wa.me\/?text=https:\/\/kwmr.org\/post\/11522","email":"mailto:?subject=%F0%9F%93%BB%20%20Upcoming%20Shows%3A%20Feb%209-Feb%2017%202021&body=https:\/\/kwmr.org\/post\/11522"},"ajaxurl":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","page_id":"11522","page_slug":"post-11522","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1' id='hustle_front-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=5.6.2' id='rpw-gm-customize-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/jquery.bxslider.min.js?ver=4.1.2' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/colormag-slider-setting.js?ver=5.6.2' id='colormag_slider-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/navigation.js?ver=5.6.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/fitvids/fitvids-setting.js?ver=20150311' id='colormag-fitvids-setting-js'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>




<script type="text/javascript">

// !!! TESTING

// 	$(function(){

// $(".btn.btn-live")
//   .addClass("creek-audio-main-button")
//   .addClass("creek-audio-play-button")
//   .addClass("creek-persist-ignore");

// Creek.util.loadScript("http://kwmr.creek.fm/theme/3/js/-KWMR-templates.js", function(){});
// Creek.util.loadScript("http://cdn.creek.fm/projects/kwmr-2016-08-10/render.js", function(){}, "head");
// Creek.util.loadCSS("http://cdn.creek.fm/projects/kwmr-2016-08-10/main.css", function(){}, "head");

// Creek.util.loadScript("https://cdnjs.cloudflare.com/ajax/libs/vue/1.0.28/vue.min.js", function(){});

// Creek.util.loadScript("https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/picker.js");

// });
</script>


<script src="/wp-content/themes/colormag-child/js/Creek-Render.js?x=234" type="text/javascript"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58014821-1', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
