
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kwmr.org/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Carter+One" rel="stylesheet">

<!-- MailChimp: START -->

<!-- 
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">
require(
   ["mojo/signup-forms/Loader"], 
   function(L) { 
      L.start({
         "baseUrl":"mc.us9.list-manage.com",
         "uuid":"564f969ca9eb44513a1cb2c51",
         "lid":"050b9d719e"
      }) 
   }
); 
console.log("mailchimp"); 
</script>
-->

<!-- MailChimp: END-->

<title>Tell Me a Story! &#8902; KWMR</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://kwmr.org/post/10053" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tell Me a Story! &#8902; KWMR" />
<meta property="og:description" content="Feb 18, 2020 From Amanda&#8217;s Messy Desk&#8230; When I was little, I loved to have a book read to me. Once when I was ill for many weeks in the 4th or 5th grade, my mother read &#8220;Gone with the Wind,&#8221; &#8220;Jaws,&#8221; and &#8220;Even Cowgirls Get the Blues&#8221; to me. I think she was as..." />
<meta property="og:url" content="https://kwmr.org/post/10053" />
<meta property="og:site_name" content="KWMR" />
<meta property="article:publisher" content="https://www.facebook.com/kwmrradio/" />
<meta property="article:section" content="Amanda&#039;s Desk" />
<meta property="article:published_time" content="2020-02-19T01:10:36+00:00" />
<meta property="article:modified_time" content="2020-02-19T01:12:06+00:00" />
<meta property="og:updated_time" content="2020-02-19T01:12:06+00:00" />
<meta property="og:image" content="https://kwmr.org/wp-content/uploads/2020/02/unnamed-1-510x339.jpg" />
<meta property="og:image:secure_url" content="https://kwmr.org/wp-content/uploads/2020/02/unnamed-1-510x339.jpg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="339" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Feb 18, 2020 From Amanda&#8217;s Messy Desk&#8230; When I was little, I loved to have a book read to me. Once when I was ill for many weeks in the 4th or 5th grade, my mother read &#8220;Gone with the Wind,&#8221; &#8220;Jaws,&#8221; and &#8220;Even Cowgirls Get the Blues&#8221; to me. I think she was as..." />
<meta name="twitter:title" content="Tell Me a Story! &#8902; KWMR" />
<meta name="twitter:site" content="@KWMRradio" />
<meta name="twitter:image" content="https://kwmr.org/wp-content/uploads/2020/02/unnamed-1-scaled.jpg" />
<meta name="twitter:creator" content="@KWMRradio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kwmr.org/#organization","name":"KWMR","url":"https://kwmr.org/","sameAs":["https://www.facebook.com/kwmrradio/","https://www.instagram.com/kwmrradio/","https://twitter.com/KWMRradio"],"logo":{"@type":"ImageObject","@id":"https://kwmr.org/#logo","url":"https://kwmr.org/wp-content/uploads/2016/08/KWMR_SignFB.jpg","width":1169,"height":1199,"caption":"KWMR"},"image":{"@id":"https://kwmr.org/#logo"}},{"@type":"WebSite","@id":"https://kwmr.org/#website","url":"https://kwmr.org/","name":"KWMR","publisher":{"@id":"https://kwmr.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kwmr.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kwmr.org/post/10053#primaryimage","url":"https://kwmr.org/wp-content/uploads/2020/02/unnamed-1-scaled.jpg","width":2560,"height":1702},{"@type":"WebPage","@id":"https://kwmr.org/post/10053#webpage","url":"https://kwmr.org/post/10053","inLanguage":"en-US","name":"Tell Me a Story! &#8902; KWMR","isPartOf":{"@id":"https://kwmr.org/#website"},"primaryImageOfPage":{"@id":"https://kwmr.org/post/10053#primaryimage"},"datePublished":"2020-02-19T01:10:36+00:00","dateModified":"2020-02-19T01:12:06+00:00"},{"@type":"Article","@id":"https://kwmr.org/post/10053#article","isPartOf":{"@id":"https://kwmr.org/post/10053#webpage"},"author":{"@id":"https://kwmr.org/#/schema/person/eb589fe6c85b1365ede793d4374efa07"},"headline":"Tell Me a Story!","datePublished":"2020-02-19T01:10:36+00:00","dateModified":"2020-02-19T01:12:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kwmr.org/post/10053#webpage"},"publisher":{"@id":"https://kwmr.org/#organization"},"image":{"@id":"https://kwmr.org/post/10053#primaryimage"},"articleSection":"Amanda's Desk,Latest News"},{"@type":["Person"],"@id":"https://kwmr.org/#/schema/person/eb589fe6c85b1365ede793d4374efa07","name":"KWMRadmin","image":{"@type":"ImageObject","@id":"https://kwmr.org/#authorlogo","url":"https://secure.gravatar.com/avatar/07e6f3b293f52870825d46dbde942216?s=96&d=retro&r=g","caption":"KWMRadmin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.creek.fm' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; Feed" href="https://kwmr.org/feed" />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; Comments Feed" href="https://kwmr.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="KWMR &raquo; Tell Me a Story! Comments Feed" href="https://kwmr.org/post/10053/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='creek-theme-css'  href='https://cdn.creek.fm/integration/0.7.x-wordpress1/themes/light.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://kwmr.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://kwmr.org/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://kwmr.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://kwmr.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://kwmr.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://kwmr.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://kwmr.org/wp-admin/css/color-picker.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5e4c96611067e-css-css'  href='https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://kwmr.org/wp-content/themes/colormag-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://kwmr.org/wp-content/themes/colormag-child/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wordpress_options = {"station_domain":"kwmr.creek.fm","station_id":null,"ssl_enable":"","soundManager2_url":"https:\/\/kwmr.org\/wp-content\/plugins\/creek-integration\/assets\/sm2\/","persistence_container":"#main","persistence_type":"singlepage","persistence_enable":"1","audio_toolbar_enable":"1","audio_player_background_color":"rgba(0,0,0,0.2)","audio_player_text_color":"dark","css_custom":"\/* Clearfix from ColorMag \/ HTML Burger *\/\r\n.clearfix:after {\r\n\tvisibility: hidden;\r\n\tdisplay: block;\r\n\tfont-size: 0;\r\n\tcontent: \" \";\r\n\tclear: both;\r\n\theight: 0;\r\n}\r\n.clearfix {\r\n\tdisplay: inline-block;\r\n}\r\n* html .clearfix {\r\n\theight:1%;\r\n}\r\n.clearfix {\r\n\tdisplay: block;\r\n\toverflow: visible;\r\n}\r\n\r\n\r\n\r\n.creek-loading-bar {\r\n  background: #0080b5;\r\n  box-shadow: 0 0 20px #0080b5;\r\n  height: 3px;\r\n}","javascript_custom":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/creek-integration/assets/js/blank.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.creek.fm/integration/0.7.x-wordpress1/dist/creek.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.creek.fm/integration/0.7.x-wordpress1/util/creek-wordpress.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://kwmr.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2003da9c6e","ajaxurl":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rpw_gapi = {"enabledGoogleMapsApi":"1","existsGoogleApiKey":"1","emptyGoogleApiKeyMessage":"Google API key is required. Please, enter valid Google API Key in the \"API\" tab."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?libraries=places&#038;v=3&#038;language=en&#038;callback=initMap&#038;key=AIzaSyCpxJaW4okFGIiOgvPLJc0UYiWR9_EBu4A&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"https:\/\/kwmr.org","ajax_url":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","ajax_nonce":"80b2bdb6da"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c3bee860e956001167a19f'></script>
<link rel='https://api.w.org/' href='https://kwmr.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kwmr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kwmr.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://kwmr.org/?p=10053' />
<link rel="alternate" type="application/json+oembed" href="https://kwmr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkwmr.org%2Fpost%2F10053" />
<link rel="alternate" type="text/xml+oembed" href="https://kwmr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkwmr.org%2Fpost%2F10053&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10053,"post_name":"tell-me-a-story","post_title":"Tell Me a Story!","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6,"name":"Amanda's Desk","slug":"amandas-desk","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":135,"filter":"raw","term_order":"0","cat_ID":6,"category_count":135,"category_description":"","cat_name":"Amanda's Desk","category_nicename":"amandas-desk","category_parent":0},{"term_id":1,"name":"Latest News","slug":"news","term_group":0,"term_taxonomy_id":1,"taxonomy":"category","description":"","parent":0,"count":73,"filter":"raw","term_order":"0","cat_ID":1,"category_count":73,"category_description":"","cat_name":"Latest News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"KWMRadmin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="395091" async></script><!-- All in one Favicon 4.7 --><link rel="icon" href="https://kwmr.org/wp-content/uploads/2015/01/KWMR_Favicon5.gif" type="image/gif"/>

<!-- <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script> -->


<!-- Creek: START -->


<script type="text/javascript">
  if(typeof $ == "undefined"){
    $ = jQuery;
    // console.log("JQUERY UNDEFINED");
  }
  Creek.API = {};
  Creek.API.request_protocol = "https://";
</script>

<!-- Datepicker -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/picker.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/picker.date.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/themes/classic.css"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/compressed/themes/classic.date.css"></script>

<!-- Vue.js -->
<!-- <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/vue/0.12.10/vue.min.js"></script> -->
<!-- <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/vue/1.0.3/vue.min.js"></script>-->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.6/moment.min.js"></script>
<script src="https://cdn.creek.fm/projects/kwmr/vue-moment.js" type="text/javascript"></script>

<!-- FontAwesome (icons) -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<!-- Templates for the homepage and archives, loaded from Creek theme editor's files -->
<script src="https://kwmr.creek.fm/theme/3/js/-KWMR-templates-2.js?x=1447897956"></script>

<!--
<script src="http://cdn.creek.fm/projects/kwmr-2016-08-10/schedule.js" type="text/javascript"></script>
-->

<link href="/wp-content/themes/colormag-child/css/creek.css?ver=4.6.1&#038;nocache=1" rel="stylesheet" type='text/css'>
<link href="/wp-content/themes/colormag-child/css/bootstrap-grid.css?ver=4.6.1&#038;nocache=1" rel="stylesheet" type='text/css'>

<!-- <link href="https://cdn.creek.fm/projects/kwmr/bootstrap-grid.css?x=1440527556" rel="stylesheet" type='text/css'> -->
<!-- <link href="https://cdn.rawgit.com/zirafa/bootstrap-grid-only/master/css/grid30.css" rel="stylesheet" type='text/css'> -->



<!-- Creek: END -->




</head>

<body class="post-template-default single single-post postid-10053 single-format-standard  wide">
<div id="page" class="hfeed site">
	
   <header class="header">

      
               <div class="header-content">
            <div class="inner-wrap">

                                 <div class="header-inner">
                                                                        <a href="https://kwmr.kindful.com/?campaign=256271" class="btn btn-blue">
                              <i class="fa fa-thumbs-up" aria-hidden="true"></i>

                              Tip This Show                           </a>
                                                   <a href="https://kwmr.kindful.com/" class="btn btn-orange">
                              <i class="fa fa-gratipay" aria-hidden="true"></i>

                              Donate                           </a>
                                             
                                             <div class="socials">
                           <ul>
                                                               <li>
                                    <a target="_blank" href="https://twitter.com/KWMRradio">
                                       <i class="fa fa-twitter"></i>
                                    </a>
                                 </li>
                                                               <li>
                                    <a target="_blank" href="https://www.facebook.com/kwmrradio">
                                       <i class="fa fa-facebook"></i>
                                    </a>
                                 </li>
                                                               <li>
                                    <a target="_blank" href="https://www.instagram.com/KWMRradio">
                                       <i class="fa fa-instagram"></i>
                                    </a>
                                 </li>
                                                         </ul>
                        </div><!-- /.socials -->
                                       </div><!-- /.header-innner -->
               
               
                  <div class="player-container">

                     <a href="javascript:" class="creek-audio-main-button creek-audio-play-button creek-persist-ignore no-js">Listen <i class="creek-audio-play-icon fa fa-play fa-fw"></i><i class="creek-audio-loading-icon fa fa-circle-o-notch fa-spin fa-fw" style="display:none"></i><i class="creek-audio-pause-icon fa fa-pause fa-fw" style="display:none"></i></a>

							<!-- <a href="#" class="btn btn-live creek-audio-main-button creek-audio-play-button creek-persist-ignore">Listen Live <i class="fa fa-play"></i></a> -->
							
                     
                     <div class="creek-live-data">

                        <a class="creek-audio-show-image"><img src=""></a>

                        <div class="creek-switch-to-live-container">
                           <a class="creek-audio-switch-to-live creek-hide" href="javascript:">Back to live</a>
                        </div>

                        <div class="creek-live-data-inner">

      					      <div class="creek-show-title-container">
                              <a class="creek-show-title creek-show-link creek-audio-title creek-audio-link" href="/shows/"></a>
                           </div>

      					      <div class="creek-show-time" style="display:none;">
      					         <span class="start"></span> - '
      					         <span class="end"></span>
      					      </div>

      					      <div class="creek-track" style="display:none;">
                              <span class="creek-track-artist"></span> - <span class="creek-track-title"></span> &nbsp; 
                           </div>

                        </div>

   					      <div class="creek-track-none">&nbsp;</div>

   					   </div>

                  </div><!-- /.player-container -->
               

            </div><!-- /.inner-wrap -->
         </div><!-- /.header-content -->
      
      <div class="header-bar">
         <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
            <div class="inner-wrap clearfix">
               <!-- <a class="btn btn-blue mobile-menu-extra mobile-menu-tip-this-show" href="https://kwmr.kindful.com/?campaign=256271">Tip this show</a>
               <a class="btn btn-orange mobile-menu-extra mobile-menu-donate" href="https://kwmr.kindful.com/">Donate</a> -->
                              <h4 class="menu-toggle"></h4>
               
               <script>
               $(function(){
                 $('li.menu-item-4106 a').prepend('<i class="fa fa-thumbs-up fa-lg" aria-hidden="true"></i>');
                 $('li.menu-item-4105 a').prepend('<i class="fa fa-gratipay fa-lg" aria-hidden="true"></i>');
               });
               </script>


               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-4106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4106"><a href="https://kwmr.kindful.com/">Donate</a></li>
<li id="menu-item-4105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4105"><a href="https://kwmr.kindful.com/?campaign=256271">Tip this show</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-529"><a href="https://kwmr.org">Home</a></li>
<li id="menu-item-3880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3880"><a href="https://kwmr.org/archives/">Archives</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-527"><a>On The Air</a>
<ul class="sub-menu">
	<li id="menu-item-3881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3881"><a href="https://kwmr.org/schedule/#/">Schedule</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530"><a href="https://spinitron.com/radio/playlist.php?station=kwmr&#038;ptype=n&#038;sv=l&#038;show=schedule&#038;sv=l#here">Recent Playlists</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://kwmr.org/listen-anywhere">Ways to Listen</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://kwmr.org/be-a-radio-host">Be a Radio Host</a></li>
	<li id="menu-item-6190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6190"><a href="https://kwmr.org/to-the-point">&#8220;To The Point&#8221; On-Air Editorial</a></li>
	<li id="menu-item-6999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6999"><a href="https://kwmr.org/wp-content/uploads/2020/01/KWMR_PG_JAN_2020_rev.pdf">Printable Radio Guide</a></li>
</ul>
</li>
<li id="menu-item-5250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5250"><a href="https://kwmr.org/events">Events &#038; Tickets</a></li>
<li id="menu-item-1742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1742"><a>Underwriting &#038; PSA</a>
<ul class="sub-menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2248"><a href="https://kwmr.org/psa">Submit a PSA</a></li>
	<li id="menu-item-2249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2249"><a href="https://kwmr.org/underwriting">Underwriting on KWMR</a></li>
</ul>
</li>
<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://kwmr.org/support">Support KWMR</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-528"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://kwmr.org/mission-vision">Mission, Values &#038; Vision</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="https://kwmr.org/history">History</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://kwmr.org/board">KWMR Board</a></li>
	<li id="menu-item-9551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9551"><a href="https://kwmr.org/employment-opportunities">Employment Opportunities</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="https://kwmr.org/about/documentation">Documentation</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://kwmr.org/photo-gallery">Photo Gallery</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://kwmr.org/newsletter">Newsletter</a></li>
	<li id="menu-item-7648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7648"><a href="https://kwmr.org/emergency">Emergency Information</a></li>
</ul>
</li>
<li id="menu-item-1787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1787"><a href="https://kwmr.org/contact">Contact</a></li>
<li id="menu-item-8733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8733"><a href="https://kwmr-radio.myshopify.com/">Shop</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://kwmr.org/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
                           </div>
         </nav>
      </div><!-- /.header-bar -->
   </header><!-- /.header -->
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-10053" class="post-10053 post type-post status-publish format-standard has-post-thumbnail hentry category-amandas-desk category-news">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://kwmr.org/wp-content/uploads/2020/02/unnamed-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://kwmr.org/post/category/amandas-desk"  rel="category tag">Amanda's Desk</a>&nbsp;<a href="https://kwmr.org/post/category/news"  rel="category tag">Latest News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Tell Me a Story!   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://kwmr.org/post/10053" title="1:10 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-19T01:10:36+00:00">02/19/2020</time><time class="updated" datetime="2020-02-19T01:12:06+00:00">02/19/2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://kwmr.org/post/author/wpadmin" title="KWMRadmin">KWMRadmin</a></span></span>

      </div>
   	<div class="entry-content clearfix">
   		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div dir="ltr"><strong>Feb 18, 2020</strong></div>
<div dir="ltr"><strong><em>From Amanda&#8217;s Messy Desk&#8230;</em></strong></div>
<div dir="ltr"></div>
<div dir="ltr">When I was little, I loved to have a book read to me. Once when I was ill for many weeks in the 4th or 5th grade, my mother read &#8220;Gone with the Wind,&#8221; &#8220;Jaws,&#8221; and &#8220;Even Cowgirls Get the Blues&#8221; to me. I think she was as bored as I was sick. She may or may not have done some editing in her reading, and I enjoyed every minute of those books.<br />
<span id="more-10053"></span><br />
Turning Pages is a beloved strip of programming here at KWMR. You can tune in most any weekday and hear a reader, someone talking about books and literature, film, chatting with authors, or other such programming. And on Thursday&#8217;s (except the 5th Thursday) Howard Dillon reads for an hour at 4 PM.KWMR must seek permission for any piece of published literature that is to be read, and many of these permissions do not include the ability to archive the programs (which is why some are very temporal). The permissions for literature are even more strict than those for music. Some read pieces are in the public domain, and some publishers have a relationship with KWMR and are quite easy to work with.</p>
<p>Lyons once asked me to read for her when she had to be away on short notice. I do enjoy reading aloud, so I jumped at the chance. She and Janet Robbins had previewed the book, but I had not read it, and had only heard bits while listening at work. In I go, striving to read with care, enunciating and attempting some interesting pronunciations.  Then came something I was completely unprepared for; the killing of the elephant. My god, it hit me like a train and I began to cry while reading this particularly sad and heart-wrenching part of the story. I had to back off, go to music, dry my eyes and gather myself together before I could continue.</p>
<p>Sometimes I read particularly funny things to my husband, and I&#8217;m not sure why reading aloud will illicit the type of laughter that you just can&#8217;t stop, nose running, eyes watering, gasping for breath laughter because something is just so funny or outrageous. When reading the same material to myself, I must just crack up like that inside.</p>
<p>Thank you to Janet Robbins, Lyons Filmer, Neshama Franklin, Joy Maulitz, Sally Phillips, Kerry Livingston, Myn Adess, Pat Holt, Doris Ober, and all of those that have come before, for gracing the airwaves, and allowing us to have a story told to us.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Jeffery Manson, our new Program Director is keen to keep Turning Pages alive and well, and broadcasting on the KWMR airwaves. And Lyons Filmer will continue to read and explore other facets of literature along with the crew on Turning Pages. We hope to continue this tradition of celebrating literature well into the future!</p>
<p>On Thursday, February 13 Jeff hosted a podcast producer and then a poet in a &#8220;Turning Pages&#8221; spot. You can check it out <a href="https://kwmr.us9.list-manage.com/track/click?u=564f969ca9eb44513a1cb2c51&amp;id=5e1f37b060&amp;e=0d9abb66f8" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://kwmr.us9.list-manage.com/track/click?u%3D564f969ca9eb44513a1cb2c51%26id%3D5e1f37b060%26e%3D0d9abb66f8&amp;source=gmail&amp;ust=1582160415717000&amp;usg=AFQjCNFlUmeqwCL3Hax7qaaaFZOUrEtx2Q">HERE</a>! Tell us what you are interested in hearing!<br />
<em>   </em></p>
</div>
<div>Amanda Eichstaedt<br />
Station Manager and Executive Director</div>
<div></div>
<div><em>Photo cred: Pexels</em></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://kwmr.org/post/10043" rel="prev"><span class="meta-nav">&larr;</span> Mixed Emotions</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	

<div id="secondary">
   <div class="sidebar sidebar-new">
      <ul class="widgets">
                     
            <li id="wcp_weather_widget-2" class="widget widget_wcp_weather_widget clearfix"><h3 class="widget-title"><span>Weather</span></h3><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-2" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-2" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Feb 19, 2020 - Wed                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Point Reyes Station, United States</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">57<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/> 
            </div>
        </div>
            </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">8 mph, NNW</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">50%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">14.73 psi</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">tue<span class="wcp-openweather-forecast-item-date">02/18</span></span> 
<span class="wcp-openweather-forecast-day">wed<span class="wcp-openweather-forecast-item-date">02/19</span></span> 
<span class="wcp-openweather-forecast-day">thu<span class="wcp-openweather-forecast-item-date">02/20</span></span> 
<span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">02/21</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">02/22</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/03d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">57/53<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">53/52<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">55/53<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">56/55<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://kwmr.org/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt=""  title=""/>        </div>
        <span class="wcp-openweather-forecast-day-value">51/52<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</li><li id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Emergency Information</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.org/emergency" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2018/05/button_current-feeds-links-1.png" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-9" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Show Archives Here</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.org/archives" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2019/12/pexels-photo-2117239-1.jpg" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-14" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Donate your Car to KWMR</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.careasy.org/home.html" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2020/01/Dont-trade-it-donate-it_Email-Banner-GIF_600x300.gif" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Local Sponsor:</span></h3>            </div>
         <div class="advertisement-content"><a href="https://www.osmosis.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2019/08/square-logo.jpg" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Download KWMR&#039;s App</span></h3>            </div>
         <div class="advertisement-content"><a href="https://kwmr.org/apps" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2020/01/pexels-photo-3060491.jpg" width="300" height="250">
                           </a></div>      </div>
      </li><li id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>Local Sponsor</span></h3>            </div>
         <div class="advertisement-content"><a href="https://www.spiritrock.org/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://kwmr.org/wp-content/uploads/2019/06/0.png" width="300" height="250">
                           </a></div>      </div>
      </li><li id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Quick Links</span></h3><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-3737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3737"><a href="/shows">Schedule</a></li>
<li id="menu-item-3738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3738"><a href="/archives">Show Archives</a></li>
<li id="menu-item-3739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3739"><a href="/events">Events Calendar</a></li>
</ul></div></li>		<li id="recent-posts-3" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://kwmr.org/post/10053" aria-current="page">Tell Me a Story!</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/10043">Mixed Emotions</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/10028">Video of Voter Suppression Event 1/24/2020</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/10024">Ah, To Be Young!</a>
									</li>
											<li>
					<a href="https://kwmr.org/post/10015">Radio Players, Voting, &#038; &#8220;Cultivating Place&#8221;</a>
									</li>
					</ul>
		</li>               </ul>
   </div>
</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			

			<div class="footer-content">
				<div class="inner-wrap">
											<div class="footer-col-1of3">
							<ul class="list-links">
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h6>Main Office</h6>
<p><a href="tel:4156638068">(415) 663-8068</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h6>Studio Call-in Telephones</h6>
<p><a href="tel:4156638492">(415) 663-8492</a><br />
<a href="tel:4156638317">(415) 663-8317</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h6>Snail Mail</h6>
<p>P.O Box 1262<br />
Point Reyes Station, CA 94956</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>									</li>
																	<li>
										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h6>Visit Us</h6>
<p>11431 State Route One, Suite 8<br />
Point Reyes Station, CA</p>
<p><a href="#"><i class="fa fa-map-marker"></i> Map</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>									</li>
															</ul><!-- /.list-links -->
						</div><!-- /.footer-col-1of3 -->
					
					<div class="footer-col-1of3">

						<div class="newsletter-container">
							<h6>Join the round-up!</h6>
							<p>Subscribe to our newsletter:</p>
							<!-- MailChimp Newsletter - Sign-up Form -->
							<form id="mc-embedded-subscribe-form" class="validate" action="//kwmr.us9.list-manage.com/subscribe/post?u=564f969ca9eb44513a1cb2c51&amp;id=050b9d719e" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
								<div class="input-container">
									<input id="mce-EMAIL" class="newsletter-input" name="EMAIL" required="" type="email" value="" placeholder="email address">
								</div>
								<!-- Bot Honeypot Input: Catches fake form submissions. -->
								<div style="position: absolute; left: -5000px;">
									<input tabindex="-1" name="b_564f969ca9eb44513a1cb2c51_050b9d719e" type="text" value="">
								</div>
								<div class="input-container">
									<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe">
								</div>
							</form>
						</div>

						
						
						
						<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h6>KWMR, Point Reyes</h6>
<p>501(3)(c) nonprofit organization.</p>
<p>Copyright 2020 © KWMR</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>All Rights Reserved</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>					</div><!-- /.footer-col-1of3 -->

											<div class="footer-col-1of3">
							<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h6>Admin</h6>
<p><a href="https://kwmr.org/programmer-portal/" target="_blank">Programmer Portal</a></p>
<p><a href="https://kwmr.org/admin" target="_blank">Site</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>						</div><!-- /.footer-col-1of3 -->
									</div>
			</div><!-- /.footer-content -->
		</footer>

		<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s); js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		  t._e = []; t.ready = function(f) { t._e.push(f); };
		  return t;
		}(document, "script", "twitter-wjs"));</script>

		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://kwmr.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='hustle_icons-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":"","animation_in":"fadeIn","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"keep_show","after_content_enabled":"false","widget_enabled":"true","shortcode_enabled":"true","conditions":""},"module_id":"3","blog_id":"1","module_name":"Subscribe to our Newsletter","module_type":"embedded","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https:\/\/kwmr.org\/post\/10053","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https:\/\/kwmr.org\/post\/10053&text=Tell%20Me%20a%20Story%21","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https:\/\/kwmr.org\/post\/10053","reddit":"https:\/\/www.reddit.com\/submit?url=https:\/\/kwmr.org\/post\/10053","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https:\/\/kwmr.org\/post\/10053","vkontakte":"https:\/\/vk.com\/share.php?url=https:\/\/kwmr.org\/post\/10053","whatsapp":"https:\/\/wa.me\/?text=https:\/\/kwmr.org\/post\/10053","email":"mailto:?subject=Tell%20Me%20a%20Story%21&body=https:\/\/kwmr.org\/post\/10053"},"ajaxurl":"https:\/\/kwmr.org\/wp-admin\/admin-ajax.php","page_id":"10053","page_slug":"post-10053","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/colormag-slider-setting.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://kwmr.org/wp-content/themes/colormag-child/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://kwmr.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>




<script type="text/javascript">

// !!! TESTING

// 	$(function(){

// $(".btn.btn-live")
//   .addClass("creek-audio-main-button")
//   .addClass("creek-audio-play-button")
//   .addClass("creek-persist-ignore");

// Creek.util.loadScript("http://kwmr.creek.fm/theme/3/js/-KWMR-templates.js", function(){});
// Creek.util.loadScript("http://cdn.creek.fm/projects/kwmr-2016-08-10/render.js", function(){}, "head");
// Creek.util.loadCSS("http://cdn.creek.fm/projects/kwmr-2016-08-10/main.css", function(){}, "head");

// Creek.util.loadScript("https://cdnjs.cloudflare.com/ajax/libs/vue/1.0.28/vue.min.js", function(){});

// Creek.util.loadScript("https://cdnjs.cloudflare.com/ajax/libs/pickadate.js/3.5.6/picker.js");

// });
</script>


<script src="/wp-content/themes/colormag-child/js/Creek-Render.js?x=234" type="text/javascript"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58014821-1', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
